Install Rubygem error apa success ?

C:\ruby\rubygems-1.3.5>setup.rb
RubyGems 1.3.5 installed

´╗┐=== 1.3.5 / 2009-07-21

Bug fixes:

  • Fix use of prerelease gems.
  • Gem.bin_path no longer escapes path with spaces. Bug #25935 and #26458.

Deprecation Notices:

  • Bulk index update is no longer supported (the code currently remains, but not

the tests)

  • Gem::manage_gems was removed in 1.3.3.
  • Time::today was removed in 1.3.3.